wfyj.net
当前位置:首页 >> 改变jDk后,EClipsE启动不了 >>

改变jDk后,EClipsE启动不了

在你的eclipse.ini的首行 增加 -vm D:/dev/jdk1.6.0_32/bin/javaw.exe 指向你的JDK为1.5或者更改 3.6的eclipse 不支持JDK1.4

三种情况引发这个异常:第一种:eclipse.ini中内存设置过大的问题,修改了一下,256m改成128m,把512m改为256m,即可。原因:大内存的配置导致的。第二种:在eclipse.ini中,增加了如下两行后,问题解决:-vmD:/ProgramFiles/Java/jdk1.6.0/bin/...

1. 关于你说的 "我不在cmd中以命令操作,是没必要配置环境变量" tomcat 运行需要,最好配置一下, 这个配置有百利无一害 2. 以前我重装系统 ,eclipse 也会报jre找不到路径 教你绝招 找到 eclipse 目录下面的 eclipse.ini 文件 在文件里面 加入 -vm...

卸载jdk,重新安装在另外一个路径,重启eclipse的时候提示找不到jdk 此时jdk已经正确安装,但是环境变量中没有自动增加 在eclipse.ini中新增jdk路径,我以为这样不需要再去修改环境变量,但是不行,提示信息中加载jdk的路径还是不对 下面修改环...

什么都不用管! 直接把你jdk 目录下的jre 目录拷贝到 eclipse 目录中就完美解决

三种情况引发这个异常: 第一种: eclipse.ini中内存设置过大的问题,修改了一下,256m改成128m,把512m 改为 256m,即可。 原因:大内存的配置导致的。 第二种:在eclipse.ini 中,增加了如下两行后,问题解决: -vm D:/Program Files/Java/jdk...

可能是这2种情况导致的: 1.环境变量没配置 2.eclipse和jdk版本位数不一致,要同是32位或者64位(注意32位机子只能使用32位的,64位可以兼容使用32位和64位的) 解决办法: 1.配置环境变量: 第一步:右键“我的电脑”,点击“属性” 第二步:点击“高级系...

你jdk的环境变量配错了。 环境变量这样配置就好了,然后可以再命令行输入命令 java -version 查看java的版本,如果显示出来,那就是jdk安装成功。这样安装jdk有个好处就是,改变JAVA_HOME里面的目录就可以改变jdk的版本。你千万要注意,不要安装...

在桌面快捷方式里面,鼠标点击右键,选择属性,然后就是目标 在目标一栏处,追加参数即可解决! 例如: 你原先的内容是: I:\eclipse-bdt-win32\eclipse\eclipse.exe 现在的是: I:\eclipse-bdt-win32\eclipse\eclipse.exe eclipse -vm I:\eclip...

修改eclipse.ini文件 用 -vm Path\to\javaw.exe 指定一下

网站首页 | 网站地图
All rights reserved Powered by www.wfyj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com